<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<base href="http://blackandgold.com/" /><!--[if IE]></base><![endif]-->
	<link rel="canonical" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html" />
<link rel="shortcut icon" href="http://blackandgold.com/images/bng.ico" type="image/x-icon" />
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta name="application-name" content="Black & Gold"/> 
<meta name="msapplication-TileColor" content="#000000"/> 
<meta name="msapplication-TileImage" content="67c9ed94-9d3e-4b83-9936-9826ff72bd96.png"/> 
<meta name="googlebot" content="noodp" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta name="generator" content="Powered by Gulf South Media" />

<meta name="keywords" content="New,Orleans,Pelicans,Philadelphia,76ers,live,updates,fan,chat, New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat, BlackandGold.com, Black and Gold, new orleans saints news, saints fans, saints message boards, forum, forums" />
<meta name="description" content="The Pelicans lost to the 76ers 99-88 on Dec. 8. Read the full article at NOLA.com..." />

<!--[if IE]><link rel="stylesheet" type="text/css" href="http://blackandgold.com/vbseo/resources/css/ie.css" />
<![endif]-->
<!-- CSS Stylesheet -->
<link href="http://blackandgold.com/templates/blackandgold.1/css/bng_css.css" rel="stylesheet" type="text/css" media="screen" />
<style type="text/css" id="vbulletin_css">
/**
* vBulletin 3.8.7 CSS
* Style: 'bngforum'; Style ID: 13
*/
@import url("http://blackandgold.com/clientscript/vbulletin_css/style-aee7ab2c-00013.css");
</style>
<link rel="stylesheet" type="text/css" href="http://blackandgold.com/clientscript/vbulletin_important.css?v=387" />


<!-- / CSS Stylesheet -->
<script src="http://mint.blackandgold.com/?js" type="text/javascript"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yahoo-dom-event/yahoo-dom-event.js?v=387"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=387"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=e2cdcb71066b99ffca00c1a84ce21746&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "http://blackandgold.com/bngforum/misc";
var vb_disable_ajax = parseInt("0", 10);
// -->
</script>
<script type="text/javascript" src="http://blackandgold.com/clientscript/vbulletin_global.js?v=387"></script>



	<link rel="alternate" type="application/rss+xml" title="New Orleans Saints - blackandgold.com RSS Feed" href="http://blackandgold.com/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="New Orleans Saints - blackandgold.com - Pelicans - RSS Feed" href="http://blackandgold.com/external.php?type=RSS2&amp;forumids=12" />
	

<script type="text/javascript" src="http://blackandgold.com/mobiquo/tapatalkdetect.js"></script><script type="text/javascript" src="http://blackandgold.com/clientscript/ame.js" ></script>
			<link rel="stylesheet" type="text/css" href="http://blackandgold.com/clientscript/vbulletin_css/livetopic.css" id="livetopic" /><!-- 
  nCode Image Resizer
  (c) nCode
  http://www.ncode.nl/vbulletinplugins/
-->
<script type="text/javascript" src="http://blackandgold.com/clientscript/ncode_imageresizer.js?v=1.0.1"></script>
<style type="text/css">
<!--
table.ncode_imageresizer_warning {
	background: #FFFFE1;
	color: #000000;
	border: 1px solid #CCC;
	cursor: pointer;
}

table.ncode_imageresizer_warning td {
	font-size: 10px;
	vertical-align: middle;
	text-decoration: none;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 5px;
}

table.ncode_imageresizer_warning td.td1 {
	padding: 2px;
}
-->
</style>
<script type="text/javascript">
<!--
NcodeImageResizer.MODE = 'enlarge';
NcodeImageResizer.MAXWIDTH = 640;
NcodeImageResizer.MAXHEIGHT = 0;

NcodeImageResizer.BBURL = 'http://blackandgold.com';

vbphrase['ncode_imageresizer_warning_small'] = 'Click this bar to view the full image.';
vbphrase['ncode_imageresizer_warning_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s and weights %3$sKB.';
vbphrase['ncode_imageresizer_warning_no_filesize'] = 'This image has been resized. Click this bar to view the full image. The original image is sized %1$sx%2$s.';
vbphrase['ncode_imageresizer_warning_fullsize'] = 'Click this bar to view the small image.';
//-->
</script>
        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://307880732/tapatalk/blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat" />
        <meta name="twitter:description" content="New Orleans Saints - blackandgold.com" />
        <meta name="twitter:image" content="http://blackandgold.com/mobiquo/smartbanner/images/tapatalk-banner-logo.png" />
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://blackandgold.com?location=topic&amp;fid=12&amp;tid=80808&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        
	<title>New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat</title>
	<script type="text/javascript" src="http://blackandgold.com/clientscript/vbulletin_post_loader.js?v=387"></script>
	<style type="text/css" id="vbulletin_showthread_css">
	<!--
	
	#links div { white-space: nowrap; }
	#links img { vertical-align: middle; }
	-->
	</style>
<link rel="stylesheet" type="text/css" href="vbseo/resources/css/vbseo_buttons.css?v=a4" />
<script type="text/javascript" src="vbseo/resources/scripts/vbseo_ui.js?v=a4"></script>

<script type="text/javascript">
 YAHOO.util.Event.onDOMReady(function (){
 	vbseoui = new vBSEO_UI();
 	vbseoui.page_init(Array('postbody','blogbit','content','postcontainer','vbseo_like_postbit'), Array("php",1));
 });
</script>


<script type="text/javascript"><!--
window.google_analytics_uacct = 'UA-283254-1'; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-283254-1'], ['_setVar', 'guest'], ['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();
//--></script>
</head>
<body onload="">

<!-- Tapatalk Detect body start -->
<script type="text/javascript">if (typeof(tapatalkDetect) == "function") tapatalkDetect()</script>
<!-- Tapatalk Detect banner body end -->

<div id="wrap-a"><div id="wrap-b"><div id="wrap-c"><div id="wrap"><div id="wrap-inner"><!--<div class="bats"></div>--><div class="topbar"><div class="topmenu_items"><a title="New Orleans Saints Forum" href="http://blackandgold.com/saints/">Saints</a><!--<a rel="nofollow" title="2012 NFL Playoff Brackets" href="http://blackandgold.com/?pageid=playoffs2012">NFL Playoff Bracket</a>--><!--<a title="New Orleans Saints 2010 Season Schedule" href="http://blackandgold.com/new-orleans-saints-2010-schedule.html">Schedule</a>--><a title="NFL Message Board" href="http://blackandgold.com/nfl/">NFL</a><a title="Fantasy Football Message Board" href="http://blackandgold.com/ff/">Fantasy Football</a><a title="College Sports Message Board" href="http://blackandgold.com/college/">College</a><a title="New Orleans Pelicans Message Board" href="http://blackandgold.com/pelicans/">Pelicans</a><a title="Music Message Board" href="http://blackandgold.com/music/">Music</a><a title="Everything Else Message Board" href="http://blackandgold.com/ee/">EE</a><a title="City of New Orleans Message Board" href="http://blackandgold.com/nola/">NOLA</a><!--<a class="topmenu_items_support" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#">Support Us</a>--></div></div><div id="vheader"><div class="vbbanner"><a rel="nofollow" href="http://blackandgold.com/rbs_banner.php?id=48&amp;userid=0" target="_blank"><img src="https://account.shareasale.com/image/7124/nfl_468x60_saints.jpg" border="0" alt="Sharelink - 468x*" /></a></div> <div class="vlogo"><a href="http://blackandgold.com/"><img src="http://blackandgold.com/templates/blackandgold.1/images/logo-2.jpg" border="0" alt="New Orleans Saints - Black and Gold - Community" /></a></div> </div>
<div id="navmenu"> <!--[if lte IE 7]> <script type="text/javascript">
	iehover = function() {
		var sfEls = document.getElementById("navmenu").getElementsByTagName("li");
		for (var i=0; i<sfEls.length; i++) {
			sfEls[i].onmouseover=function() {
				this.className+=" iehover";
			}
			sfEls[i].onmouseout=function() {
				this.className=this.className.replace(new RegExp(" iehover\\b"), "");
			}
		}
	}
	if (window.attachEvent) window.attachEvent("onload", iehover);
	</script><![endif]--><div class="leftbar"></div> <ul class="menu"><li><a href="http://blackandgold.com/"><span>Home</span></a></li><li><a href="/community/"><span>Forums</span></a></li><li class="haschild"><a href="/blogs/" class="haschild"><span>BLOGS</span></a><ul><li><a href="/blogs/recent-entries/"><span>Recent Blogs</span></a></li><li><a href="/blogs/best-entries/"><span>BEST Blogs</span></a></li><li><a href="/blogs/all/"><span>List of Blogs</span></a></li><li><a rel="nofollow" href="http://blackandgold.com/blog_search.php?do=search"><span>Search Blogs</span></a></li></ul></li><li><a href="/groups/"><span>Groups</span></a></li><li><a href="/live/"><span>LIVE</span></a></li><li><a href="/tags/"><span>Tags</span></a></li><li><a href="http://blackandgold.com/contactus.html"><span>Contact Us</span></a></li><li><a href="/billspaypal.php"><span>{DONATE}</span></a></li><li><a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.shareasale.com', '/r.cfm?b=291074&u=1343119&m=7124&urllink=&afftrack=']);" rel="nofollow" href="http://www.shareasale.com/r.cfm?b=291074&u=1343119&m=7124&urllink=&afftrack="><span>Fan Shop</span></a></li><li><a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.amazon.com', '/?_encoding=UTF8&camp=1789&creative=390957&linkCode=ur2&tag=blaandgol-20']);" rel="nofollow" href="http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=390957&linkCode=ur2&tag=blaandgol-20"><span>Shop AMAZON</span></a></li></ul></li></ul> <div class="rightbar"></div> </div></div> <div class="vbinside">

<!-- content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 0px 0px 0px" align="left">





<tr>
<td valign="top">
<!-- End Left Column Code --></tr>
<!-- nav buttons bar -->
<div class="tborder1" style="padding-left:5px; padding-right:5px;border-top-width:0px">
	<table cellpadding="0" cellspacing="0" border="0" width="100%">
	<tr align="center">
	
		
			<td class="vbmenu_control"><a href="http://blackandgold.com/register.php" rel="nofollow">Register</a></td>
		
		<td class="vbmenu_control"><a href="http://blackandgold.com/all_albums.php">All Albums</a></td><!--<td class="vbmenu_control"><a id="vbbloglinks" href="http://blackandgold.com/blogs/">Blogs</a><script type="text/javascript">vbmenu_register("vbbloglinks");</script></td> -->
		<td class="vbmenu_control"><a rel="help" href="http://blackandgold.com/faq/" accesskey="5">FAQ</a></td>
		
			
			
				<td class="vbmenu_control"><a href="http://blackandgold.com/groups/">Social Groups</a></td>
			
		
		<!--<td class="vbmenu_control"><a href="http://blackandgold.com/calendar.php">Calendar</a></td>-->


		
			
			<td class="vbmenu_control"><a href="http://blackandgold.com/forumdisplay.php?do=markread" rel="nofollow">Mark Forums Read</a></td>
			
		
		<td class="vbmenu_control"><a href="http://blackandgold.com/xperience.php">Experience</a></td>
		
		</tr>
	</table>
</div>
<!-- / nav buttons bar -->



<!-- breadcrumb, login, pm info -->
<table class="tborder" cellpadding="3" cellspacing="0" border="0" width="100%" align="center">
<tr>
	<td class="alt1" width="100%">
		
			<table cellpadding="0" cellspacing="0" border="0">
			<tr valign="bottom">
				<td><a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#" onclick="history.back(1); return false;"><img src="http://blackandgold.com/bngforum/misc/navbits_start.gif" alt="Go Back" border="0" /></a></td>
				<td>&nbsp;</td>
				<td width="100%"><span class="navbar"><a href="http://blackandgold.com/community/" accesskey="1">New Orleans Saints - blackandgold.com</a></span> 
	<span class="navbar">&gt; <a onclick="_gaq.push(['_trackEvent', 'Outgoing', '', 'forumdisplay.php']);" href="http://blackandgold.com/community/#main">Main</a></span>


	<span class="navbar">&gt; <a href="http://blackandgold.com/pelicans/">Pelicans</a></span>

</td>
			</tr>
			<tr>
				<td class="navbar" style="font-size:10pt; padding-top:1px" colspan="3"><a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html"><img class="inlineimg" src="http://blackandgold.com/bngforum/misc/navbits_finallink_ltr.gif" alt="Reload this Page" border="0" /></a> <strong>
	 New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat

</strong></td>
			</tr>
			</table>
		
	</td>

	<td class="alt2" nowrap="nowrap" style="padding:0px">
		<!-- login form -->
		<form action="http://blackandgold.com/login.php?do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
		<script type="text/javascript" src="http://blackandgold.com/clientscript/vbulletin_md5.js?v=387"></script>
		<table cellpadding="0" cellspacing="3" border="0">
		<tr>
			<td class="smallfont" style="white-space: nowrap;"><label for="navbar_username">User Name</label></td>
			<td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
			<td class="smallfont" nowrap="nowrap"><label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" accesskey="c" checked="checked" />Remember Me?</label></td>
		</tr>
		<tr>
			<td class="smallfont"><label for="navbar_password">Password</label></td>
			<td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
			<td><input type="submit" class="button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" /></td>
		</tr>
		</table>
		<input type="hidden" name="s" value="e2cdcb71066b99ffca00c1a84ce21746" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="login" />
		<input type="hidden" name="vb_login_md5password" />
		<input type="hidden" name="vb_login_md5password_utf" />
		</form>
		<!-- / login form -->
	</td>

</tr>
</table>
<!-- / breadcrumb, login, pm info -->


<form action="http://blackandgold.com/profile.php?do=dismissnotice" method="post" id="notices">
<input type="hidden" name="do" value="dismissnotice" />
<input type="hidden" name="securitytoken" value="guest" />
<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
<input type="hidden" name="url" value="/showthread.php?t=80808" />
	
<div id="vbseo_vhtml_0"></div>
	
</form>








<div style="text-align:center;background: none repeat scroll 0 0 #333333;"></div>
<!--<div style="height:60px;background-image: url('http://blackandgold.com/images/banners/bg.jpg');background-repeat:repeat-x;text-align:left;margin-bottom:2px;"></div>-->





<!-- google_ad_section_start --><h2 class="relevant_replacement">New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat</h2><p class="relevant_replacement">this is a discussion within the <b>Pelicans</b> Community Forum; <em>The Pelicans lost to the 76ers 99-88 on Dec. 8.  
 
 Read the full article at NOLA.com......</em></p><!-- google_ad_section_end --><a name="poststop" id="poststop"></a> 

<!-- controls above postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
<tr valign="bottom">
	
		<td class="smallfont" width="105px"><a href="http://blackandgold.com/newreply.php?do=newreply&amp;noquote=1&amp;p=730912" rel="nofollow"><img src="http://blackandgold.com/bngforum/buttons/reply.gif" alt="Reply" border="0" /></a></td><td><script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<g:plusone></g:plusone></td>

	
	
</tr>
</table>
<!-- / controls above postbits -->

<!-- toolbar -->
<table class="tborder" cellpadding="3" cellspacing="0" border="0" width="100%" align="center" style="border-bottom-width:0px">
<tr>
	<td class="tcat" width="100%">
		<div class="smallfont">
		
		&nbsp;
		</div>
	</td>
	
<td class="vbmenu_control" id="linkbacktools" nowrap="nowrap">
	<a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#links">LinkBack</a>
	
</td>
<td class="vbmenu_control" id="threadtools" nowrap="nowrap">
		<a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#goto_threadtools">Thread Tools</a>
		
	</td>
	
	
	
	<td class="vbmenu_control" id="displaymodes" nowrap="nowrap">
		<a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#goto_displaymodes">Display Modes</a>
		
	</td>
	

	

</tr>
</table>
<!-- / toolbar -->



<!-- end content table -->

		</div>
	</div>
</div>

<!-- / close content container -->
<!-- / end content table -->





<div id="posts"><!-- post #730912 -->

	<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 0px 0px 0px" align="left">

	<div id="edit730912" style="padding:0px 0px 3px 0px">
	





<table id="post730912" class="tborder vbseo_like_postbit" cellpadding="3" cellspacing="0" border="0" width="100%" align="center">
<tr>
	
		<td class="thead" style="font-weight:normal; border: 0px solid ; border-right: 0px" >
			<!-- status icon and date -->
			<a name="post730912"><img class="inlineimg" src="http://blackandgold.com/bngforum/statusicon/post_old.gif" alt="Old" border="0" /></a>
			12-20-2016, 07:32 PM
			
			<!-- / status icon and date -->
		</td>
		<td class="thead" style="font-weight:normal; border: 0px solid ; border-left: 0px" align="right">
			&nbsp;
			#<a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#post730912"  rel="nofollow" id="postcount730912" name="1" title="permalink"><strong>1</strong></a>
			
		</td>
	
</tr>
<tr valign="top">
	<td class="alt2" width="175" rowspan="2" style="border: 0px solid ; border-top: 0px; border-bottom: 0px">

			<div id="postmenu_730912">
				
				<a rel="nofollow" class="bigusername" href="http://blackandgold.com/u/halo/"><!-- google_ad_section_start(weight=ignore) -->Halo<!-- google_ad_section_end --></a>
				
				
			</div>

			<div class="smallfont"><span style="color:#d5cda5;background:#000;padding:2px 2px 2px 2px;margin:2px 0px 0px 0px;">Site Donor 2016</span></div>
			
			

			

			<div class="smallfont">
				&nbsp;<br />
				<div>Join Date: May 2002</div>
				<div>Location: New Orleans, LA</div>
				
				<div>
					Posts: 15,324
				</div>
				<div>Blog Entries: <a href="http://blackandgold.com/blogs/halo/">45</a></div>
				
				
				
				<div>    </div>
			</div>

	</td>
	
	<td class="alt1" id="td_post_730912" style="border-right: 0px solid ">
	
		
		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong><!-- google_ad_section_start -->New Orleans Pelicans at Philadelphia 76ers, live updates and fan chat<!-- google_ad_section_end --></strong>
			</div>
			<hr size="1" style="color:; background-color:" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_730912">
			
			<!-- google_ad_section_start -->The Pelicans lost to the 76ers 99-88 on Dec. 8. <br />
<br />
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.nola.com', '/pelicans/index.ssf/2016/12/new_orleans_pelicans_at_philad_4.html']);" href="http://www.nola.com/pelicans/index.ssf/2016/12/new_orleans_pelicans_at_philad_4.html" target="_blank">Read the full article at NOLA.com...</a><!-- google_ad_section_end -->
		</div>
		<!-- / message -->

		


<div class="vbseo_buttons" id="lkbtn_1.80808.730912">

    <ul class="vbseo_links" style="visibility:visible">
    
    <li class="vbseo_share"><a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#">Share</a>
    <ul class="vbseo_share_body">
	<li class="share_header">Share this post on</li>
	 
    	<li class="right"><img src="http://blackandgold.com/vbseo/resources/images/forum/digg.gif" width="18px" height="18px" alt="" /><a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html%23post730912&amp;title=New+Orleans+Pelicans+at+Philadelphia+76ers%2C+live+updates+and+fan+chat">Digg</a></li>
    
    	<li class="left"><img src="http://blackandgold.com/images/vbseo/reddit.gif" width="18px" height="18px" alt="" /><a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html%23post730912&amp;title=New+Orleans+Pelicans+at+Philadelphia+76ers%2C+live+updates+and+fan+chat">Reddit!</a></li>
    
    	<li class="right"><img src="http://blackandgold.com/images/vbseo/twitter.png" width="18px" height="18px" alt="" /><a rel="nofollow" href="http://twitter.com/home/?status=Check+this+out+http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html%23post730912">Twitter!</a></li>
    
    	<li class="left"><img src="http://blackandgold.com/vbseo/resources/images/forum/facebook.gif" width="18px" height="18px" alt="" /><a rel="nofollow" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html%23post730912">Facebook!</a></li>
    
    </ul>
    </li>
    
    
    
    </ul>

    <div class="alt2 vbseo_liked" style="display:none"></div>


</div>

		
		<tr>
<td class="alt2" valign="bottom" height="100%"style="border-right: 0px solid ">
		
		
		
		

		</td>
</tr>
<tr>
	<td class="alt2" style="border: 0px solid ; border-top: 0px">
		<img class="inlineimg" src="http://blackandgold.com/bngforum/statusicon/user_offline.gif" alt="Halo is offline" border="0" />


		
		
		
		
		&nbsp;
	</td>
	
	<td class="alt1" align="right" style="border: 0px solid ; border-left: 0px; border-top: 0px">
	
		<!-- controls -->
		
		
		
			<a href="http://blackandgold.com/newreply.php?do=newreply&amp;p=730912" rel="nofollow"><img src="http://blackandgold.com/bngforum/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
		
		
		
		
		
		
		
			
		
		
		<!-- / controls -->
	</td>
</tr>
</table>


<!-- post 730912 popup menu -->

<!-- / post 730912 popup menu -->




	</div>
	
		</div>
	</div>
</div>

<!-- / close content container -->

<!-- / post #730912 --><div align="center"><!-- latest_blogs -->
<table class="tborder" cellpadding="3" cellspacing="0" border="0" width="100%" align="center">
<thead>
<tr>
	<td class="tcat" align="left" nowrap="nowrap" colspan="2">
      <a style="float:right" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#top" onclick="return toggle_collapse('latest_blogs')"><img id="collapseimg_latest_blogs" src="http://blackandgold.com/bngforum/buttons/collapse_tcat.gif" alt="" border="0" /></a>
      <a href="http://blackandgold.com/blogs/">Latest Blogs</a>
</td>
</tr></thead>
<tbody id="collapseobj_latest_blogs" style="">
	<tr>
<td class="alt1">

<div class="latest"><img src="http://blackandgold.com/images/blog.gif" border="0" >
<a href="http://blackandgold.com/blogs/hagan714/476-saints-sp-needs-streaker-toy-make-cooks-happy.html"><strong>Saints: SP needs a streaker and a toy to make Cooks happy</strong></a> <em>Last Blog:</em> 12-12-2016 By: <a href="http://blackandgold.com/blogs/hagan714/">hagan714</a></div><hr><br /> <div class="latest"><img src="http://blackandgold.com/images/blog.gif" border="0" >
<a href="http://blackandgold.com/blogs/k-major/474-hauoli-kikaha-acl-recovery-update.html"><strong>Hau'oli Kikaha ACL recovery update</strong></a> <em>Last Blog:</em> 10-26-2016 By: <a href="http://blackandgold.com/blogs/k-major/">K Major</a></div><hr><br /> <div class="latest"><img src="http://blackandgold.com/images/blog.gif" border="0" >
<a href="http://blackandgold.com/blogs/hagan714/473-saints-bi-week-fix-2017.html"><strong>The Saints Bi-Week Fix for 2017</strong></a> <em>Last Blog:</em> 10-10-2016 By: <a href="http://blackandgold.com/blogs/hagan714/">hagan714</a></div><hr></td>
	</tr>
</tbody>
</table><br />
<!-- end latest_blogs --></div>
<div align="center"></div><div id="lastpost"></div></div>

<!-- start content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:100%; text-align:left">
		<div style="padding:0px 0px 0px 0px" align="left">

<!-- / start content table -->

<!-- controls below postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-top:0px">
<tr valign="top">
	
		<td class="smallfont"><a href="http://blackandgold.com/newreply.php?do=newreply&amp;noquote=1&amp;p=730912" rel="nofollow"><img src="http://blackandgold.com/bngforum/buttons/reply.gif" alt="Reply" border="0" /></a></td>
	
	
</tr>
</table>
<!-- / controls below postbits -->



















<!-- next / previous links -->
	<br />
	<div class="smallfont" align="center">
		<strong>&laquo;</strong>
			<a href="http://blackandgold.com/pelicans/80799-new-orleans-pelicans-philadelphia-76ers-game-preview-breakdown.html" >New Orleans Pelicans at Philadelphia 76ers, game preview, breakdown</a>
			|
			<a href="http://blackandgold.com/pelicans/80810-pelicans-backups-help-provide-42-point-2nd-quarter-spurt-108-93-victory.html" >Pelicans' backups help provide 42-point, 2nd quarter spurt in 108-93 victory vs. 76ers</a>
		<strong>&raquo;</strong>
	</div>
<!-- / next / previous links -->







<!-- controls for non-popup browsers -->


<table class="tborder" cellpadding="3" cellspacing="0" border="0" width="100%" align="center" style="border-top-width:0px">
<tr>
	<td class="thead" colspan="2">Thread Tools<a name="goto_threadtools"></a></td>
	
</tr>
<tr valign="top">
	<td class="alt1" colspan="2">

	<!-- thread tools -->
	<div class="smallfont">
		

			<div><img class="inlineimg" src="http://blackandgold.com/bngforum/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat-print.html" rel="nofollow">Show Printable Version</a></div>
			<div><img class="inlineimg" src="http://blackandgold.com/bngforum/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="http://blackandgold.com/sendmessage.php?do=sendtofriend&amp;t=80808" rel="nofollow">Email this Page</a></div>
		
		
		
	</div>
	<!-- / thread tools -->

	</td>
	
</tr>

<tr>
	<td class="thead" colspan="2">Display Modes<a name="goto_displaymodes"></a></td>
	
</tr>
<tr valign="top">
	
	<td class="alt2" colspan="2">

	<!-- thread display modes -->

	<div class="smallfont">
		<div><img class="inlineimg" src="http://blackandgold.com/bngforum/buttons/mode_linear.gif" alt="Linear Mode" vspace="1" /> <strong>Linear Mode</strong></div>
		<div><img class="inlineimg" src="http://blackandgold.com/bngforum/buttons/mode_hybrid.gif" alt="Hybrid Mode" vspace="1" /> <a rel="nofollow" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html?mode=hybrid">Switch to Hybrid Mode</a></div>
		<div><img class="inlineimg" src="http://blackandgold.com/bngforum/buttons/mode_threaded.gif" alt="Threaded Mode" vspace="1" /> <a rel="nofollow" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html?mode=threaded#post730912">Switch to Threaded Mode</a></div>
	</div>

	<!-- / thread display modes -->

	</td>
	
	
</tr>

</table>
<br />


<!-- / controls for non-popup browsers -->


<!-- forum rules and admin links -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
<tr valign="bottom">
	<td width="100%" valign="top">
		<table class="tborder" cellpadding="3" cellspacing="0" border="0" width="210">
<thead>
<tr>
	<td class="thead">
		<a style="float:right" href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#top" onclick="return toggle_collapse('forumrules')"><img id="collapseimg_forumrules" src="http://blackandgold.com/bngforum/buttons/collapse_thead.gif" alt="" border="0" /></a>
		Posting Rules
	</td>
</tr>
</thead>
<tbody id="collapseobj_forumrules" style="display:none;">
<tr>
	<td class="alt1" nowrap="nowrap"><div class="smallfont">
		
		<div>You <strong>may not</strong> post new threads</div>
		<div>You <strong>may not</strong> post replies</div>
		<div>You <strong>may not</strong> post attachments</div>
		<div>You <strong>may not</strong> edit your posts</div>
		<hr />
		
		<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=bbcode" target="_blank">BB code</a> is <strong>On</strong></div>
		<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></div>
		<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></div>
		<div>HTML code is <strong>Off</strong></div><div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=linkbacks#trackbacks" target="_blank">Trackbacks</a> are <strong>On</strong></div>
<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=linkbacks#pingbacks" target="_blank">Pingbacks</a> are <strong>On</strong></div>
<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=linkbacks#refbacks" target="_blank">Refbacks</a> are <strong>On</strong></div>
		<hr />
		<div><a rel="nofollow" href="http://blackandgold.com/misc.php?do=showrules" target="_blank">Forum Rules</a></div>
	</div></td>
</tr>
</tbody>
</table>
	</td>
	<td class="smallfont" align="right">
		<table cellpadding="0" cellspacing="0" border="0">
		
		<tr>
			<td>
			
			</td>
		</tr>
		</table>
	</td>
</tr>
</table>
<!-- /forum rules and admin links -->

<br />




<script type="text/javascript">ame_toggle_view({other : 'true',post : 'true',blog : 'true',group : 'true',vm : 'true',sig : 'false'});</script><br />
<div class="smallfont" align="center">All times are GMT -5. The time now is <span class="time">08:08 AM</span>.</div>
<br /></div></div></div></div>
<div id="headerleader"><div class="module-gradient"><div align="center"><div class="module-ad2"></div></div></div>

		</div>
	</div>
</div>

<!-- / close content container -->
<!-- /content area table -->

<form action="http://blackandgold.com/community/" method="get" style="clear:left">
<table cellpadding="3" cellspacing="0" border="0" width="100%" class="page" align="center">

<tr>
	
	
	<td class="tfoot" align="right" width="100%">
		<div class="smallfont">
			<strong>
				<a href="http://blackandgold.com">Home</a> -
				<a href="http://blackandgold.com/contactus.html" rel="nofollow" accesskey="9">Contact Us</a> -
				
				
				<a href="http://blackandgold.com/archive/">Archive</a> -
				
				<a rel="nofollow" href="http://blackandgold.com/faq.php?faq=terms#faq_privacy">Privacy Statement</a> -
				<a rel="nofollow" href="http://blackandgold.com/faq.php?faq=terms#faq_tos">Terms of Service</a> -
				<a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html#top" onclick="self.scrollTo(0, 0); return false;">Top</a>
			</strong>
		</div>
	</td>
</tr>
</table></div></div>

<br />

<div align="center">
	<div class="smallfont" align="center">
	<!-- Do not remove this copyright notice -->
	
	<!-- Do not remove this copyright notice -->
	</div>

	<div class="smallfont" align="center">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->

	Copyright 1997 - 2014 - BlackandGold.com
	</div>
</div>

</form>




<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script><div id="presence-container"><div class="presence-contents">no new posts</div></div><script src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/animation/animation-min.js" type="text/javascript"></script>
			<script type="text/javascript" src="http://blackandgold.com/clientscript/livetopic.js"></script>
			<script type="text/javascript">
				var threadid = 80808;
				var ajax_last_edit = 0;
				livetopic.old_topic = 650;
				livetopic.interval_time = 10000;
				livetopic.ajax_max_visibleposts = 30;

				vbphrase["livetopic_maxpostnotice"] = "The maximum amount of posts on this page can display has been reached. Posts will now start to disappear from oldest to newest.";
				vbphrase["livetopic_edit_message"] = "<img alt=\'live topic\' src=\'images/statusicon/thread_livetopic.gif\' title=\'live topic\'/>&nbsp; <span style=\'font-weight: bold;\'>This post has been added by another user.</span> <br /><br />Since this is an active topic, this post has been automatically added to the thread while you were reading it. If you are replying to this thread you might want to read this post before doing so.";
				vbphrase["livetopic_newresponses"] = "%1 new responses (<a href=\'showthread.php?t=%2&goto=newpost\'>live topic</a>)";
			</script>
			

<!-- temp -->
<div style="display:none">
	<!-- thread rate -->
	
		
	
	<!-- / thread rate -->
</div>


<div class="vbmenu_popup" id="linkbacktools_menu" style="display:none">
	<table cellpadding="4" cellspacing="1" border="0">
	<tr>
		<td class="thead">LinkBack<a name="goto_linkback"></a></td>
	</tr>

	<tr>
		<td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/vbseo/resources/images/forum/linkback_url.gif" alt="LinkBack URL" /> <a href="http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html" onclick="prompt('Use the following URL when referencing this thread from another forum or blog.','http://blackandgold.com/pelicans/80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html');return false;">LinkBack URL</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/vbseo/resources/images/forum/linkback_about.gif" alt="About LinkBacks" /> <a rel="nofollow" href="http://blackandgold.com/misc.php?do=linkbacks">About LinkBacks</a></td>
	</tr>

	<tr>
		<td class="thead">Bookmark &amp; Share</td>
	</tr>
	<tr><td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/vbseo/resources/images/forum/digg.gif" alt="Digg this Thread!" /> <a rel="nofollow" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html&amp;title=New+Orleans+Pelicans+at+Philadelphia+76ers%2C+live+updates+and+fan+chat" target="_blank">Digg this Thread!</a><a name="vbseodm_0"></a></td></tr><tr><td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/images/vbseo/reddit.gif" alt="Reddit!" /> <a rel="nofollow" href="http://reddit.com/submit?url=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html&amp;title=New+Orleans+Pelicans+at+Philadelphia+76ers%2C+live+updates+and+fan+chat" target="_blank">Reddit!</a><a name="vbseodm_1"></a></td></tr><tr><td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/images/vbseo/twitter.png" alt="Share on Twitter!" /> <a rel="nofollow" href="http://twitter.com/home/?status=Check+this+out+http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html" target="_blank">Share on Twitter!</a><a name="vbseodm_2"></a></td></tr><tr><td class="vbmenu_option"><img class="inlineimg" src="http://blackandgold.com/vbseo/resources/images/forum/facebook.gif" alt="Share on Facebook!" /> <a rel="nofollow" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fblackandgold.com%2Fpelicans%2F80808-new-orleans-pelicans-philadelphia-76ers-live-updates-fan-chat.html" target="_blank">Share on Facebook!</a><a name="vbseodm_3"></a></td></tr>

	</table>
</div>

<script type="text/javascript">
//<![CDATA[

var vbseo_jshtml = new Array();
vbseo_jshtml[0] = "<table cellpadding=\"0\" cellspacing=\"0\" border=\"0\" width=\"100%\" align=\"center\">	<div class=\"alt1\">			<div class=\"navbar_notice\" id=\"navbar_notice_49\">	<div class=\"socials_notice\"><span class=\"socials\">Like us on <a onclick=\"_gaq.push([\'_trackEvent\', \'Outgoing\', \'www.facebook.com\', \'/pages/New-Orleans-Saints-BlackandGoldcom/193033888211\']);\" rel=\"nofollow\" class=\"socialsf\" href=\"http://www.facebook.com/pages/New-Orleans-Saints-BlackandGoldcom/193033888211\">facebook</a><span class=\"socials\"> follow us on <a onclick=\"_gaq.push([\'_trackEvent\', \'Outgoing\', \'twitter.com\', \'/blackandgold\']);\" rel=\"nofollow\" class=\"socialst\" href=\"http://twitter.com/blackandgold\">Twitter</a></span></span></div></div><div class=\"navbar_notice\" id=\"navbar_notice_66\">	<div style=\"text-align:center; background:none repeat scroll 0 0 #E3E3C1\"><H7>Support <strong>blackandgold.com</strong> by shopping at <a onclick=\"_gaq.push([\'_trackEvent\', \'Outgoing\', \'www.amazon.com\', \'/?_encoding=UTF8&tag=blaandgol-20&linkCode=ur2&camp=1789&creative=390957\']);\" rel=\"nofollow\" href=\"http://www.amazon.com/?_encoding=UTF8&tag=blaandgol-20&linkCode=ur2&camp=1789&creative=390957\">AMAZON using this link</a> and <a onclick=\"_gaq.push([\'_trackEvent\', \'Outgoing\', \'rover.ebay.com\', \'/rover/1/711-53200-19255-0/1?icep_ff3=1&pub=5575068903&toolid=10001&campid=5337431552&customid=bng&ipn=psmain&icep_vectorid=229466&kwid=902099&mtid=824&kw=lg\']);\" rel=\"nofollow\" href=\"http://rover.ebay.com/rover/1/711-53200-19255-0/1?icep_ff3=1&pub=5575068903&toolid=10001&campid=5337431552&customid=bng&ipn=psmain&icep_vectorid=229466&kwid=902099&mtid=824&kw=lg\">EBAY using this link</a>.</H7></div></div>		</div>	</table>";

for(var vi=0;vi<vbseo_jshtml.length;vi++)
if(fetch_object("vbseo_vhtml_"+vi))fetch_object("vbseo_vhtml_"+vi).innerHTML = vbseo_jshtml[vi];

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('http://blackandgold.com/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
</body>
</html>